Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have created a GPO to hide the notification area on Windows XP SP3. The GPO must apply to all students but only in certain rooms so I've also enabled loopback processing on the GPO and linked to the OUs the computers are in. I've then added a group to the security filter that contains all student accounts.

This is not applying. It doesn't even show up in gpresult. I have also tried linking it in the Students OU which contains all student accounts and applying a security filter with a group of the computers I want it to apply to. This didn't work either. It's possible I'm missing something straightforward.

Would a WMI filter do the job, and if so how would I go about writing one so that it'll only apply to computers whose name begins with XX-RT for example.

share|improve this question

2 Answers 2

Instead of flapping around (that didn't work so let me try something else... no that didn't work, let me try something else...) Try troubleshooting the current problem. Go back and look at the GPO settings being applied, the security filtering, where the GPO is linked, etc.

Also try using GPO modeling to see if that gives you a clue as to what GPO's will be applied, not applied, and why.

share|improve this answer

Without seeing the exact layout of your Directory WRT to where the computer objects are located, where the GPOs are linked, and what is specified in each GPO it's difficult to give you a definitive answer.

As a first step, I'd reboot one of the computers that's supposed to have "Loopback policy processing" enabled, logon with an Administrator credential, and verify that RSoP reports that the loopback processing mode is enabled. Once you've done that then you can start troubleshooting the issue with the user setting not applying. The computer has to apply the GPO that turns on loopback processing or what you want will never work. Look for that first.

The GPO containing the user setting you want applied to students doesn't have to contain the setting to turn on loopback processing mode. They can be disparate GPOs. (Generally, I link a "Turn on Loopback Policy Processing (Merge)" GPO where I need loopback policy processing. I might have that GPO linked 3 or 4 different places in a large AD. It doesn't contain any user settings-- just that one setting to turn on loopback processing.)

I suspect that's your problem, actually. I'm guessing that the computers can't apply the GPO that would cause them to enable loopback processing mode and, as such, you're not seeing the effect of loopback processing. (My gut says your GPO with the necessary user setting has "Apply Group Policy" permission removed for "Authenticated Users" and you didn't give the computers the rights to apply the policy.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.