Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Our company has two locations and each location has a Windows Server 2003 machine as the DC and several servers, running on two different sub-nets. We are consolidating the locations. I changed the IP address on one of the web servers prior to moving to the main location. I didn't change the IP address on either the DC or the other web servers prior to moving to the main location. Now, only the web server whose IP was changed is able to serve pages. The other web servers are not able to serve pages, cannot be pinged, or be accessed via RDP. Since we don't need the second DC, it has been powered down. When I tried to ping it, the previous IP address was received. My colleague changed the IP address in the DC's DNS, but when I ping it, a timeout error is received. I know that I should have read a lot more before doing this. What can I do to fix it? Thanks, in advance, for your help!

Update
MarkM, thanks for the info on demoting a DC. That's one of the things I want to do after everything is working. Is there a good, clear article you recommend?

Rusty, there are no DMZs involved at this point. I need to set up a DMZ, but that's another project.

share|improve this question
1  
Not the main point to your question, but if you no longer need a DC it should be demoted, not simply powered down. –  MDMarra Jan 23 '11 at 6:05
    
it is common practice on Server Fault to edit your original question to include any updates. This also has the added bonus of bumping the question to the front page again. –  Ben Pilbrow Jan 23 '11 at 17:30
1  
you can read about "DCPROMO" on technet. It's a very straightfoward procedure. This isn't something that you should leave off for any period of time. Having a DC tombstone is not fun. –  MDMarra Jan 23 '11 at 18:21

2 Answers 2

are there any DMZs involved. You might have brought the first web server out of DMZ by changing the IP. I can only guess without the actual subnet info.

share|improve this answer
up vote 0 down vote accepted

My colleague figured out the problem: He unplugged the two servers from our Dell Gigabit LAN switch and plugged into two different ports on the same switch, it worked. Either the Gigabit switch has bad ports or they have been programmed by the previous guy.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.