Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an AWS EC2 instance running Ubuntu 10.10. I just migrated over my WordPress Multisite install and have that working.

With that I have a * as an alternate server name on my Virtual Server for so that it works for any additional blog I add beyond the ones I have now. The problem is that I have two subdomains that I don't want WordPress to handle. One works the other doesn't

Any ideas on what I can do to get this to work?

All of this has been setup using Webmin.

share|improve this question
up vote 2 down vote accepted

Apache config really depends on the loading order, it analyzes and configured the Virtual Hosts, you just need to make certain that the definition for those subdomains is always loaded before the catchall (* config

share|improve this answer
Which config file might they be defined in on Ubuntu? – Mike Wills Jan 25 '11 at 14:59
They should be defined as files in /etc/apache2/sites-available. These are sym-linked to /etc/apache2/sites-enabled usually with an ordering prefix like 000, 100, 200, etc. – BillThor Jan 25 '11 at 15:10

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.