Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have installed PHP version 5.3.4, and working on Symfony 1.4.8 with Propel as ORM. But while installing Symfony project, it is giving me error. When i use the command to build database it giving me error, i.e when i use Propel command. Is propel, not supporting PHP 5.3? what can be done to resolve that?

Previously i was using XAMP 1.7.1 which had PHP 5.2.9. But when i installed the latest XAMP which had PHP 5.3.

share|improve this question

closed as off topic by Mark Henderson Dec 2 '11 at 3:16

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here. If this question can be reworded to fit the rules in the help center, please edit the question.

    
What command are you using and what error did you get? –  DerfK Jan 27 '11 at 6:37
    
@DerfK propel:insert-sql dont work, shows some error.. –  Harish Kurup Jan 27 '11 at 6:40
    
What exactly is the text of "some error"? –  DerfK Jan 27 '11 at 7:03
    
@DerfK there were many of them coming..cant just past it here.. :) –  Harish Kurup Apr 7 '11 at 6:49
3  
Without seeing errors one can't reason about what is wrong and how to fix it. –  thor Apr 7 '11 at 7:14

1 Answer 1

I had the same problem with XAMPP and PHP 5.3.4 when you install the newest xampp version (PHP 5.3.5) the problem is solved and there are no problems.

Best way you update symfony to the newest version if its possible in your system.

share|improve this answer
    
i have tried it with Symfony 1.4.11, which is the stable version, but still not working for me. –  Harish Kurup Apr 13 '11 at 13:45
    
Have you installed the last XAMMP Version? Here –  Stony Apr 13 '11 at 14:22
    
i installed the latest version, which gave error, then downgraded my XAMP version, and it started working. –  Harish Kurup Apr 14 '11 at 9:11
    
Ich have installed the last XAMMP version and work with it and symfony. I have the problem with the version before. But in the newest Version i have no problemes. Have you enabled error_reporting and dreprecated Messages? –  Stony Apr 14 '11 at 10:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.