Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Is it possible to disable for only one account the address rewrite in Exchange 2010 ?

I have 1 emails : helpdesk@mycompany.org

With 2 aliases : Helpdesk.international@mycompany.org Helpdesk.local@mycompany.org

I want to fetch all emails that are received with "To=Helpdesk.international@mycompany.org" but not the other one. So far the "To" field is always set to helpdesk@mycompany.org.

PS : It cannot be disable for all users.

TIA,

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I don't exactly understand what you're asking but it sounds to me like you want to set a specific email address as the primary SMTP address for this user other than the one being set by your email address policy. If so, then go into EMC>Recipient Configuration>Mailbox and bring up the properties of the user in question, then go to the E-mail Addresses tab, then unselect the check box "Automatically update e-mail addresses based on e-mail address policy", then select the email address that you want to be the primary SMTP address and click the "Set as Reply" button.

share|improve this answer
    
I want to be able to keep the "To:" field set to the alias. For the moment the To field is always re written with the principal email address. Thanks. –  Thomas Jan 27 '11 at 10:39
    
I just did the test and it doesn't change anything. the To field is still the principal email address. –  Thomas Jan 27 '11 at 10:47
    
I don't understand what you're saying. Do you mean the To field in a new email message? If so, then delete that entry from your nickname cache and retype the email address that you want to show up. –  joeqwerty Jan 27 '11 at 11:04
    
Ok it's an Outlook problem then, you are right with the option "Automatically update e-mail addresses based on e-mail address policy" disabled and Thunderbird as the client, the To: field is set correctly. Thank you very much. –  Thomas Jan 27 '11 at 11:36
    
Glad to help... –  joeqwerty Jan 27 '11 at 11:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.