Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to setup my openvz containers to use a veth interface.

I have veth1.0 on the host node and I see eth0 in the vz. but when I do:

ip -6 route add 2001:249a:aaa1:0000:0000:0000:0001:0001/112 dev veth1.0

on the host node and i type

ping6 2001:249a:aaa1:0000:0000:0000:0001:0001

it doesn't ping??

share|improve this question
1  
Have you assigned 2001:249a:aaa1::1:1 to any interface? Just having a route to the /112 prefix doesn't magically assign the address to an interface. And where are you pinging from? –  Steven Monday Jan 28 '11 at 15:40

1 Answer 1

Enable IPv6 forwarding:

cat 1 > /proc/sys/net/ipv6/conf/eth0/forwarding
share|improve this answer
    
I've done that but it doesn't assign a full /112?? –  Daniel Jan 28 '11 at 8:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.