Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Verizon Westell modem/router. I have a Linksys router plugged into it. I had a DMZ set to the linksys. I disabled it, and i have lost it on the network. The linksys is now set to DHCP, and it is on line. The IP of the router is now, and the gateway is I cannot ping that address, and I cannot log on to the web portal on it. Pretty confused.

share|improve this question
A pretty confusing description of the issue, too. Can you elaborate a bit? What Linksys model are you dealing with? What do you mean by "had a DMZ set to the linksys"? – Evan Anderson Jun 9 '09 at 20:11
It is a linksys model WRT54G2. I had a DMZ host in the westell set to I had previously set the router to a static IP of with a gateway of I took out the DMZ host, and lost the ability to "see" the westell(no ping from a computer on the network, or from the router itself). The router is now set to obtain automatically, and can get out to the internet. Also, I have run a tracert from a computer on the network to, and I go through before I get out. – Kevin Jun 9 '09 at 20:16

The problem is probably the Verizon and Linksys bits are both using the same subnet. With that happening, when you try to go to, it doesn't know where to go and is confused, so it errors out.

I've had this sort of problem before, years ago, when I had a wired router, then added a wireless onto it as a wireless access point. Basically, you have to make sure DHCP is turned off on one or both routers and set the linksys to something other than 192.168.1.x, such as 192.168.2.x

share|improve this answer
The linksys local IP is set to – Kevin Jun 9 '09 at 20:18 is not a private IP address. Are you sure that is the correct address you should be using? Read RFC1918 – Richard West Jun 9 '09 at 20:59

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.