Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My website wordswithfriends.net was working great when I went to bed. Then in the middle of the night support "fixed" a problem the full ticket as follows


I have turned off the new Plesk 10 Power-User-Mode feature so when you login at ... , you'll notice many more shared server features available through Plesk. I have also enabled mailing lists on this server. When you click on "Domains" and then select "Control Panel" for one of the domains you'd like to login into, you will see a tab for "Mailing Lists" under the Mail section.

I was able to create a mailing list. However, you must be sure to use a password that is secure enough or you will receive an error like "Unable to create list: listmng failed: listmng: Error: cannot create new list: is Mailman configured properly?. System error 4: Interrupted system call" . The current password strength is set to "very weak", which I believe is a password with at least 5 characters and cannot equal the name of the mailing list . Please check from your end and let us know if you need further assistance. Thank you.


Now I'm getting the Apache test page. I can't help but think it's related. Tech support currently cannot figure of the problem. Not sure what to do any help greatly appreciated

Edit: httpd log

Directory index forbidden by Options directive: /var/www/html/ Config http://dl.dropbox.com/u/12337149/httpd.conf

share|improve this question
    
can you post Httpd.conf please –  Jacob Jan 31 '11 at 20:06

2 Answers 2

up vote 2 down vote accepted

It looks to me like you don't have an index page so the configuration in /etc/httpd/conf.d/welcome.conf is being served.

Check that you have an index.php|html|html.var|cfm|htm in your DocumentRoot (/var/www/vhosts/wor.wordswithfriends.net/httpdocs)

share|improve this answer

I would like to suggest you don't use Plesk panel. it is the worst panel as many issue with it.

Use cPanel instead of Pleak.

-Vipin

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.