Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Whats the problem:

When I goto //localhost/phpmyadmin I get what I would get if I did //localhost/, I'm using both http: and https:.

What did I do, that changed it:

I simply reinstalled lighttpd.

What I have tried:

  • Disabling and re-enabling 50-phpmyadmin.conf, Now I get a "403 - Forbidden" instead.
  • When I goto /phpmyadmin/setup it asks me for a login, Not a clue what it is.
  • Now I'm waiting for someone to help. :) Thanks to anyone with any answers.

Latest Status:

Not working, giving me a "403 - Forbidden".

share|improve this question
    
Humm, I deleted this unanswered question by mistake, but I got what I needed to re-post it. –  JamesM-SiteGen Feb 1 '11 at 7:51
1  
Add to question 50-phpmyadmin.conf file. –  alvosu Feb 1 '11 at 8:30

1 Answer 1

Make sure that fastcgi and fastcgi-php modules are enabled in lighttpd:

lighty-enable-mod fastcgi
lighty-enable-mod fastcgi-php
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.