Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I followed this manual: http://www.paolocorti.net/2008/01/30/installing-postgis-on-ubuntu/ I installed using aptitude:

postgis
postgresql-8.4-postgis

but there is no script lwpostgis.sql in the /usr/share/postgresql-8.4-postgis/.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Use "/usr/share/postgresql/8.4/contrib/postgis.sql" instead of "/usr/share/postgresql-8.2-postgis/lwpostgis.sql".

share|improve this answer
    
i have not this file but i have "/usr/share/postgresql/8.4/contrib/postgis-1.5/postgis.sql" is that normally? that file i must to use instead of "/usr/share/postgresql/8.4/contrib/spatial_ref_sys.sql" –  Xaver Feb 2 '11 at 8:50
    
No, you need use postgis.sql first, then spatial_ref_sys.sql. To find postgis.sql: dpkg -L postgresql-8.4-postgis | grep "postgis.sql" –  alvosu Feb 2 '11 at 9:37
    
on ubuntu 10 i found the file in "/usr/share/postgresql/8.4/contrib/postgis/postgis-1.5/postgis.sql" –  nemesisdesign Jan 31 '13 at 19:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.