Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

After setting "PermitTunnel = yes" in /etc/ssh/sshd_config, sshd does not start anymore: Bad configuration option: PermitTunnel

CentOS 5.5 64 Bit, openssh-server version 4.3p2, release 41.el5_5.1

Works on another server with same configuration.

share|improve this question

1 Answer 1

Actually sshd_config's options are set w/o '='.

$ grep PermitTunnel  /etc/ssh/sshd_config
#PermitTunnel no
share|improve this answer
    
I just wrote the = in here to clarify what I would like to set. –  hans Feb 3 '11 at 12:32
2  
Have you succeeded in clarification? :) –  poige Feb 3 '11 at 15:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.