Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Server 2003 sitting behind a router at address 192.168.1.2, PPTP port is open and I am able to connect remotely via my Windows 7 client. Routing and remote access is installed. I have it set up to give ip range 192.168.1.20-192.168.1.29 to vpn clients.

However when I connect, I am given IP 192.168.1.20 and I am only able to see my server @ address 192.168.1.20. How can I set it so that my VPN client PC uses the network just as a client sitting on any of my PCs local at the office do? I imagine I need to set 192.168.1.1 as the default gateway but seeing that option.

share|improve this question

migrated from superuser.com Feb 4 '11 at 19:54

This question came from our site for computer enthusiasts and power users.

1 Answer 1

up vote 0 down vote accepted

You need to configure the RRAS server for LAN routing.

share|improve this answer
    
It worked! Thanks! –  muncherelli Feb 5 '11 at 18:28
    
Glad to help... –  joeqwerty Feb 5 '11 at 21:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.