Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Webmin 1.470 Platform is Cross Linux Compatible, but there are some issues regarding bug. The question is : What Ver. of Ubuntu Server Distor is Webmin 1.470 fits for?

Thanks.

share|improve this question
    
Which bugs? Do you have any references and which versions have you already tried? –  Server Horror Jun 10 '09 at 9:41

1 Answer 1

up vote 1 down vote accepted

Ubuntu isn't very keen on webmin -- see this mailing list post for example. Unless you really have to use webmin, you may be better off with eBox, which is officially supported and discussed in the Ubuntu Server Guide.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.