Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Every day, I run 5 backups using 6 tapes. Each day, when I run the inventory, I get a tape alert Error. This occurs every day, on the same job.

The error is:

Job 'Inventory Daily ********' has reported Multiple Tape Alerts on server '******' Please refer to job log *****.xml for more information.

When i look at the Job log, the Utility Job Information says:

The device has reported the following TapeAlert diagnostic information

Information- The library has been manually turned offline and is unavailable for use. Robotic library for device: PV132T 500

Warning - Library security has been compromised. Robotic Library for device: PV132T 500.

Critical - The library has detected a inconsistency in its inventory. 1.Redo the library inventory to correct the inconsistency. 2. Restart the operation. Check the applications users manual or hardware users manual for specific instructions on redoing the library inventory. Roboric Library for Device PV132T 500.

When I run the same inventory for a second time, the job completes successfully.

I am using Symantec Backup Exec 12 running on Windows Server 2008. I am using a Dell Powervault 132T 500 tape drive.

If anyone can help me on how to resolve this problem, it would be very much appreciated.

share|improve this question
    
Are you adding / removing media w/o doing an "Import" or "Export" in Backup Exec? I've seen this behaviour on other loaders when one does an "Unlock" on the drive and then uses the front-panel to remove cartridges. –  Evan Anderson Jun 10 '09 at 11:56
    
We do not import or export the tapes. –  Adam Jun 10 '09 at 12:09

4 Answers 4

Have you checked with Dell Support yet? First thing may be to try and update the firmware of the drive and autoloader. Secondly, is Windows using the Backup Exec Driver for the library and drive or Dell provided drivers? You may try switching between those to see if that improves things.

share|improve this answer
    
We are currently using the symantec drivers for the tape drive. –  Adam Jun 10 '09 at 12:10
    
I'd pursue the firmware updates. There may be some Win 2K8 issues that a current firmware may address. –  Jeff Hengesbach Jun 10 '09 at 12:17

You might also check with Symantec Support if you haven't (and if you pay for support). A quick search of the knowledge base found this KB article about new Device Drivers from Symantec. It fixes the tape 12 error with some quantum devices. The PV123 is a rebranded Quantum Scalar 24.

Are you opening the library to pull tapes off site? Is someone opening the library with or without your consent?

share|improve this answer

Have you the Windows Removable Storage service enabled? The recommendation is to stop and disable this when using Backup Exec.

share|improve this answer

I have had a similar problem in the past; the thing that worked for me was to lock the library first. I did this be right clicking on the drives and selected lock, once the drive was locked I then ran the Inventory.

I am pretty sure that this stops anyone or anything form unlocking the drives until the job or until you unlock it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.