Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

pretty new one on this website (for asking questions at least :) )

I have a problem with an IBM eServer 326m series, regarding the hard-disks. In the datasheet it says that it supports up to 600GB ultra320 scsi or 320 GB SATA. The problem is that it really doesn't recognize more than 76GB, no matter what hard disks I put inside (only tried with sata drives, don't have any u320scsi at my disposal for the moment, unfortunately). Does anyone have any ideea if there is a firmware/bios/something upgrade or have any suggestions?

Thank you.

share|improve this question
1  
Are they IBM branded disks? Some server manufacturers only accept disks that have their firmware, to stop people putting cheap disks in expensive servers. –  Tom O'Connor Feb 11 '11 at 9:20
    
no, not ibm disks. but anyway, in the server specs it doesn't say anything about that sort of restriction... i will try over the weekend with some other spare disks i have to see how it works. thanks for the reply –  George Schiopu Feb 11 '11 at 16:17
    
Hopefully by now you have answer to your situation. But if not, is the server at current BIOS revs? Have you updated all the firmware? Sometimes in the BIOS setting you have to tell it to reset and find everything again. –  user83384 Jun 2 '11 at 19:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.