Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

how to make the necessary changes in

tscc - [Terminal Services Configuration\Connections] RDP-Tcp Properties | Client Settings tab

Disable the following: [v] Clipboard mapping (selected and disabled so I can't make changes)

how can I uncheck that option ? I'm logged in to the Terminal Server using the Enterprise\Admin but the option is still disabled ?

and I've double check from the AD GPO:

Setting Path: Computer Configuration/Administrative Templates/Windows Components/Terminal Services/Client/Server data redirection Do not allow clipboard redirection - Disabled

Is there anything that I should do to enable me to do the changes ?

Thanks.

share|improve this question
up vote 2 down vote accepted

You need to set the GPO setting to Not Configured. Then after a policy refresh you can set the setting from the server.

share|improve this answer
    
thaknsfor the reply Joe, which one "GPO setting to Not Configured" do you mean ? i set it to disabled as oppose to enable previously. – Server System Specialist Feb 16 '11 at 2:45
1  
The GPO has disabled the setting and has disabled your ability to change it from the server. If you want to change the setting from the server you have to set the GPO to Not Configured so that the GPO is not controlling the setting. – joeqwerty Feb 16 '11 at 2:57
    
ah... so the GPO setting can also disable the "[Terminal Services Configuration\Connections] RDP-Tcp Properties" I just knew that. many thakns for your response Joe. – Server System Specialist Feb 17 '11 at 4:10
    
Glad to help... – joeqwerty Feb 17 '11 at 11:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.