Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm having problem with my Remote Desktop session to Exchange Server as myself always gets logged off everynight ?

I need to scheduled Exchange Management Console to run after the office hours but it always failed since my RDP session gets logged off overnight, is there any way to configure it to stay logged on (Windows Server 2008) please ?

Thanks.

share|improve this question
1  
May I ask what you are doing that requires a user logged in? Are you sure you can't fix whatever is happening to work in the background? –  Zoredache Feb 17 '11 at 0:08
    
I'm doing the Exchange Server mailbox migration using the Exchange management Console to schedule after the office hour migration. –  Albert Widjaja Feb 17 '11 at 5:32
add comment

1 Answer 1

up vote 1 down vote accepted

In the user-properties, (Local Users and Groups > User > Right click > Properties) there should be a tab 'sessions'. You should be able to disable the automatic logoff behavior there.

If you want this for all users, edit gpedit.msc. You can set the period to a max of 2 days in Computer Configuration -> Administrative Templates -> Windows Components -> Terminal Services - > Session

share|improve this answer
    
many thanks for the reply Tizon –  Albert Widjaja Feb 18 '11 at 4:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.