Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

So I have an Amazon EC2 box running Windows Server 2008 with Active Directory installed on it. I also have a Windows 7 virtual machine, which is set to use the Active Directory box as its DNS and WINS server. I'm trying to join the virtual machine to the domain, and I'm asked for authentication. I give authentication, wait a minute, and I get an error saying:

The following error occurred attempting to join the domain "ad.chigs.me":

The network path was not found.

How can I fix this so that I'll be able to join the domain?

share|improve this question
add comment

3 Answers

Problems like this are always due to DNS.

Try the following commands from the PC you are trying to join to the domain

nslookup ad
nslookup ad.chigs.me

They should both resolve if you've got everything configured correctly.

It would be beneficial if you would include the output of ipconfig /all and ip details for your domain controllers within your question.

share|improve this answer
add comment

Never tinkered with EC2, but my 2 cents,

From your Virtual client machine, do a ping ad or ping ad.chigs.me, if its able to ping, then it means that the server and client are reachable.

Also check the subnet and other network settings to ensure that they both are on the same network

Other issue being the COnnection Specific DNS Suffix and DNS Suffic search order

share|improve this answer
    
Ping is disabled on the box, but I know that they can talk to each other. –  Chiggins Feb 21 '11 at 14:48
    
are you sure that ping is disabled?? I've experienced on x64 Win machines that you may have to open the command prompt in administrative mode to access some commands. (ipconfig and ping included ) –  user67714 Feb 21 '11 at 16:34
    
@Chiggins ping disabled? Why? It's a diagnostic tool designed to help you resolve issues exactly like this. Disabling it serves no purpose. –  Bryan Apr 1 '12 at 8:40
add comment

this has worked for me in XP not sure if it will on Win 7

try running the windows 7 VM in safe mode and then adding it to the domain.

regards

share|improve this answer
    
Tried that out, but sadly didn't work. –  Chiggins Feb 21 '11 at 14:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.