Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running Windows Server 2003 and SQL Server. Until recently, I've been able to backup to mapped drives or external hard drives. Now, when I go to run backups, the only available drive is the local drive. I've gone through and registered the services with the proper domain privileged accounts and still the drives are a no show.

Thoughts?

share|improve this question
    
Have you updated sql server recently? I recall reading something about removing this feature from Enterprise Edition in 2008 R2 and reserving it for Data Center Edition (possibly written by Brent Ozar), but I'm not confident enough in that recollection (and can't find docs right now) to provide this as a real answer. –  Joel Coel Feb 22 '11 at 7:10
    
mssql is 2005 and no, havent run any updates recently. –  Mike Feb 22 '11 at 7:12
    
Have you tried from a script rather than GUI (management studio will generate the initial script for you -- top left of backup dialog includes drop down to create script matching dialog). BTW I've got SQL 2008R2 Std and 2008 Dev both backing up to a network share, but this is all scripted. –  Richard Feb 22 '11 at 9:23
    
yea i tried to run the script. get a 5 access error –  Mike Feb 23 '11 at 5:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.