Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have windows 7 PCs using RDP to 2008 Host Server. They were working, now they are not.

I've pinned it down to tcp/rdp authentication issue, but when I go to the properties I can change everything but the Auth level. It is set to

High - if client rdp encryption is not compatible refuse connection

The select arrow is greyed out, and cannot be changed.

I've looked at Group Policy and nothing was set that should have prevented this. I then set the gp to low security to allow connections. Forced updates, etc, no success.

  1. Is there a recommended version that of remote desktop client I can use that will be compatible?

  2. Is there a reg hack that can force it?

  3. Other thoughts?

share|improve this question

1 Answer 1

The Require user authentication for remote connections by using Network Level Authentication Group Policy setting must be set to disabled if it is set to unconfigured it will default to Required and it will be greyed out.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.