Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This was working before but broke recently, and it may be due to some Windows Server 2008 R2/Exchange 2010 updates.

Creating NEW calendar/contact items on company iPads will not result with them being synced to Outlook.

Editing items on the iPad, created through Outlook/PC that synced over from Exchange to the iPad, DOES WORK. Deleting calendar/contacts created on PC from the iPad even syncs and works.

Seems the problem is any new contacts/calendar events I create via iPad wont sync over, but everything else seems to work.

Creating/editing calendar/contacts on company blackberrys still works, using BES server for that, used as sanity check.

Any ideas? Sounds ALMOST like a permissions thing, but I'm not sure. I wouldn't think I could delete but not create items.

Thanks!

share|improve this question

2 Answers 2

Have you checked the setting 'Default Account' setting on the iPad under 'Mail, Contacts, Calendars', in the contacts section?

The text below this setting says, "New contacts created outside of a specific account will be added to this account'.

The options I have are 'On My iPhone' and 'Exchange'.

It could well explain why you are seeing this issue.

share|improve this answer
    
Actually this helped a little, I didn't see that option until you mentioned it but changing it didn't solve the problem. It did however make me look again and notice there are TWO calendars for some reason on this iPad, and I found the one that syncs with Exchange, so hiding the other calendar makes all the new appointments default to the exchange one and now those work, i can create new ones and they show up. Also makes sense why modifying the ones created via exchange worked. Contacts are still not working but looking further into it, thanks! –  Richard Feb 24 '11 at 19:33

Ok so the contacts started working again after I went into the exchange mail account settings in the iPad and turned the contact sync off and back on.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.