Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

So I was following this tutorial, but then I was stuck because when running the code:

# yum install spawn-fcgi

it says there is no package. I am using Nginx. Please suggest

share|improve this question

2 Answers 2

up vote 4 down vote accepted

Turn on EPEL repo:

 rpm -Uvh

then install spawn-fcgi:

 yum install spawn-fcgi
share|improve this answer
and this would replace that yum command for spawn-fcgi? – EquinoX Feb 26 '11 at 19:29
I got this error: Retrieving… error: skipping… - transfer failed - Unknown or unexpected error warning: u 0x1f876d0 ctrl 0x1f88a40 nrefs != 0 ( http) – EquinoX Feb 26 '11 at 19:30
rpm -Uvh… then yum install spawn-fcgi – ooshro Feb 26 '11 at 19:32
awesome that works! thanks ooshro – EquinoX Feb 26 '11 at 19:34
when I try to download this script: # wget seems that it just won't do it, saying no data received – EquinoX Feb 26 '11 at 19:35

For CentOS 6.2 x64 I used this:

rpm -Uvh

I found that repository here:

---Update July 2012

CentOS 6.2 32bit this worked for me:

rpm -ivh
yum install spawn-fcgi

---Update March 2013

CentOS 6.2 64bit Linode:

rpm -ivh
yum install spawn-fcgi

For future reference, this link might be helpful: How to enable "EPEL" repository for centos?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.