Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

when "Services" opens, it's in Extended View.

I prefer Standard view.

I also prefer this column layout:

    Status  | Startup Type  |  Log On As  | Name | Description  

because when I expand all columns via Ctrl+(numeric keypad) +
what I need to see most I can view without being forced to scroll
to the right.

Problem: my preferred layout does not persist.

QUESTION: how can I force Windows (2008 R2, 7, XP, et cetera) to remmember my settings?

share|improve this question

The answer for XP and 2003 is here: http://superuser.com/questions/50130/how-can-i-open-winxps-services-control-panel-applet-on-the-standard-tab-by-defau

I can't, however, seem to get that working with Win7 / 2k8 server. Must be a wrinkle I haven't stumbled over yet.

share|improve this answer
    
still does not work with my win7 but it does work with win8.1; perhaps it has skipped a generation. B-( – gerryLowry Feb 3 '15 at 1:23

On Win7 a partial solution is to use the technique mentioned by Chris_K. And then use File > Save As and save it as a new .msc file. It won't integrate with Windows but can be used from command line / Win+R prompt.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.