Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a terminal server which works fine except for one thing: users are logged off after 2 hours, regardless of activity. I have Override user settings checked in the appropriate control window, and "End a disconnected session: Never" is set. But, I found the "Active session limit" is greyed out so I can't change it, and is set to 2 hours. The user (only 1 actually needs a session on this server for more than 2 hours at a time) is able to reconnect to his session immediately.

http://the-wes.com/images/active-session-disabled.jpg

Any ideas?

thanks, -wes

share|improve this question

1 Answer 1

If the setting on the server is unavailable then it's being set by GPO. Take a look at the settings that are configured in the GPO that's linked to whichever container or OU where the server's computer object is.

share|improve this answer
    
any idea where in the great big tree of Group Policy options that could be found? –  wes Mar 1 '11 at 21:39
    
found it. gpedit.msc -> computer configuration -> administrative templates -> windows components -> terminal services -> sessions -> "sets a time limit for active terminal services sessions" - it was set to enabled. I flipped it to disabled. now the settings page looks right. hopefully the actual disconnects will stop happening too! thanks! –  wes Mar 1 '11 at 21:48
    
Glad to help... –  joeqwerty Mar 2 '11 at 1:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.