Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

After I do this wget http://www.francefootball.fr/

All the french accents are displayed wrong on the console.

Any ideas?

share|improve this question
add comment

3 Answers

You need to use an compatible encoding to correctly show the foreign chars. Use sudo dpkg-reconfigure locales to select the locales for your machine. Set it to a UTF-8 locale and see if it fixes.

share|improve this answer
    
It is already UTF-8 –  mazgalici Mar 1 '11 at 12:01
add comment

Which console are you using? If you're connecting using PuTTY you need to change the character encoding under the settings. I'm not on a Windows machine at the moment so I can't guide you through each step but I think it's under Session -> Encoding or similar.

share|improve this answer
add comment

When my term gets messed up, I run reset, and that fixes it:

reset
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.