Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have WAMP set up on my Windows 7 PC and wish to access the WAMP files on my Mac remotely so I can edit them with Coda.

So I have set up FileZilla Server. However, when I try to connect with these credentials: Server: 192.168.1.71 User Name: admin Password: mypass port: 14147

It fails to connect. I have aslo tried connecting using passive mode. Have I set this up wrong? Note: I set up users by going to: Edit, then Users, then adding a user.

Am I doing this correctly or not?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Have you set manualy the Port to: 14147?

And have you disabled your firewall on the Win7 maschine for testing?

You can test it with telnet from the MAC client if its installed.

Edit:

telnet 192.168.1.71 21

Port: 14147 is the Adminport. To connect try the default FTP port:21!

To connect to the admin interface try http://127.0.0.1:14147 and a blank password.

share|improve this answer
    
On FileZilla it's default 14147. So that's what I used on Coda. And Just tried turing off my firewall on Win7. Connection was refused straight away. –  hart1994 Mar 4 '11 at 23:40
    
And just tried telnet, it says "Trying 192.168.1.71..." Then times out. –  hart1994 Mar 4 '11 at 23:44
    
my filezilla run default on 21 on the normal FTP Port this is why i ask. And i couldn't find your port for WAMP oh ok... 14147 this is the admin port... this is not for a connection. –  Stony Mar 4 '11 at 23:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.