Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have Exchange clusters located in 2 different states conencted by a DS3. When I am scheduling a meeting requiring attendees from both locations, I cannot always see free/busy times for users at the remote location. It's very inconsistent and will even switch between the remote users if I let the scheduling assistant sit and refresh.

Is there a replication issue, or does anyone have any other ideas?

Thanks!!

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted

One thing that may help is this article from Microsoft: http://technet.microsoft.com/en-us/library/bb397225.aspx

Sometimes trouble with autodiscover can illuminate problems with free/busy. Though the inconsistent nature of your problem suggests a timeout of some kind. It's probably a good idea to dig through the event-logs on your Hub/CA servers and see if there is anything diagnostic there.

share|improve this answer
    
Perfection! Found the connection issue, which led me to a service down on one of the servers. Thanks!! –  Jes Jun 12 '09 at 15:02
    
This answer started the search for a solution for me and it appears to be working now. For all future visitors: I ended up adding an internal SSL rule in ISA and that seems to have made it work. I also ended up at this page: shudnow.net/2007/07/15/… it is full of detailed info about configuring Exchange 2007 with ISA to support Autodiscovery. –  Qwerty Jul 31 '09 at 3:46
add comment

Another thing to consider, and something I have run into is the Outlook client's Logon Network Security method (Under the Security Tab in the More Settings option for the user's Exchange Settings). The default is Negotiate Authentication, however this should be set to match the Exchange server authentication method (NTLM or Kerberos)

This is especially critical for users of RPC over HTTP. On clients using RPC over HTTP and NTLM authentication, Outlook defaults the authentication method to "Negotiate" changing this to "NTLM" not only increases the performance of the client but it also resolves the scheduling assistant not working.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.