Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have followed tutorials online for this. I create a GPO and go to the window to edit it. I select the mapped drives option and configure the network address of the drive. I have tried with the action set to create replace and update. Item level targeting is enabled and for the time being I am the only user listed there. Under security filtering in the general GPO settings I am the only user listed. And under links the GPO is linked at the domain level. In spite of all of this when I log onto the domain here my drives are not mapped. I am sure I am missing something, any help would be appreciated. Any info I left out I will be happy to provide upon request.

share|improve this question
    
See related: serverfault.com/questions/187676/… –  Chris S Mar 7 '11 at 20:31

2 Answers 2

The foolproof way that works on basically every version of Windows: Create a script that maps the drive, dump it in the netlogon folder for easy access, and use GPO pointed to that location to run it at login.

You can also use Preferences, but you need to make sure the client is installed if you have an WinXP machines around. I've had troubles with Preferences even when everything should work, so I avoid them like the plague.

Shameless plug: I've got an article on my blog for this exact topic.

share|improve this answer

There are a couple of things to check. First, make sure that the path you have in the GPO actually works! Try this by manually mapping the drive. GP will NOT give you an error message if it fails.

Second, verify that the GPO is properly enabled. It may be linked and not enabled, or you may have user/computer settings disabled in the GPO. Also, check to see if there is a GPO conflicting with your GPO. This can happen if there is a higher-level GPO set to "Enforced"

Third, be sure you allow the GP to propagate. You can force this by running gpupdate at a command prompt.

Finally, this type of GP only works at logon, so you have to logoff then log back on again to see if it works.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.