Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I try to access my windows homeserver \\IKE\users\simon which has always worked and it tells me the account is invalid.

I log in via remote desktop (with admin username) and check the settings and everything is fine but the account is locked. If I unlock it in Computer Management > Users and groups and try to log in again it just gets locked again.

No passwords have changed or anything like that.

share|improve this question

closed as off topic by Bryan, MDMarra, Ward, mdpc, Magellan Jun 8 '13 at 14:05

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer

Turned out to be that after a 3 hour power outage the system clock on the server was off by 5 days. Windows apparently doesn't like this.

I have an HP MediaSmart server - or whatever its called - which is several years old now. Its odd that the time would be off by 5 days but fixing the time on the server fixed the problem.

share|improve this answer
    
Here's how to unlock the account if you have this problem - I'd recommend solution #2 - support.microsoft.com/kb/970207 –  Simon Mar 13 '11 at 10:13
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.