Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to set up the out of office assistance as I will be out the office next week, however, the out of office message is only being sent when an e-mail is sent internally and not through an external e-mail. Could anybody assist me please?

share|improve this question
2  
Are you sure you want to do this. You run the risk of A) creating backscatter spam and B) confirming your email address to spammers. –  Vagnerr Jun 12 '09 at 15:14
1  
+1 for Vagnerr. I wish to God that our Exchange admins would turn that bloody thing off externally. –  squillman Jun 12 '09 at 17:45

2 Answers 2

To tell you what, specifically, to change will depend on knowing your version of Exchange.

Here's the procedure for Exchange 2000 to enable Out-of-Office messages to be sent to the Internet: http://support.microsoft.com/kb/262352

Here's the procedure for Exchange 2003 to enable Out-of-Office messages to be sent to the Internet: http://support.microsoft.com/kb/821899

For Exchange 2007, Out-of-Office functionality has changed dramatically and is enabled to the Internet by default.

share|improve this answer

More details of the email system you're using and possibly what you've tried already are customary at this point.

However, if you're using Exchange, try this (Exchange 2003, but its similar for all versions)

In the Exchange system manager expand the "Global Settings" node. Click on "Internet Message Formats" the right hand screen will change to display a "Default" entry. Right click on this and select properties - from the box that appears choose the "Advanced" tab - at the bottom you will see a tick box for "Allow out of office responses"- tick it, click apply. Give replication a chance to take place. Things should now be working.

Remember, when testing, OOO only allows one response to a mailbox per day, so don't keep trying with teh same external email address over and over, try testing with a few different ones.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.