Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

How do I disable ctrl+alt+f* shortcut that switches me between terminals? I would like to do that one time as I have an application that uses such shortcuts internally in Linux. I want to avoid restarting X.

share|improve this question
add comment

1 Answer

Try adding this line to xorg.conf:

Option "DontVTSwitch" "true"

It should be located in the section ServerFlags
xorg.conf can be found at /etc/X11/xorg.conf most of the time.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.