Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have been using a program called vRanger Pro from Vizioncore. This is a program to make backups of Virtual Machines.

There is a problem with it and I am trying to uninstall it (and do a reinstall afterwards), but the uninstall procedure freezes (see screenshot). I am using Windows Server 2008 standard edition.

There is no vRanger service running in the backgound anymore. I have also tried to remove it in Safe Mode, but got the same freeze.

I need to know how to (manually) remove this application.

enter image description here

enter image description here

share|improve this question
2  
Whilst I don't usually advocate the "Call support" answer, it would seem here the best option would be to call the products support team, as only they are going to know what their product is doing at this point, and how to fix it. –  Sam Mar 15 '11 at 13:33
    
Hi Sam, I agree with what you say. And I have a good experience already with their support department, only thing is that I am not looking forward to spent up to 2 hours on the phone&webex. I was hoping that maybe someone here has experienced a similar issue. –  ICTdesk.net Mar 15 '11 at 13:39
    
That's fair enough, and there may well be someone who has experienced it, as long as you are prepared that this may end up as a support call! –  Sam Mar 15 '11 at 13:44
    
I called with the support department of Vizioncore. They could not help me. They have no uninstall tool and they have never had a client who had a similar problem. They advised me to try to remove vRanger Pro manually by deleting files and deleting vRanger registry settings. I am going to try to do this tomorrow and if I find a way how to manually uninstall vRanger Pro, then I will post the solution here. –  ICTdesk.net Apr 12 '11 at 11:39

2 Answers 2

up vote 1 down vote accepted

The support desk of Vizioncore could not help me (see my comment), so I manually deleted the vRanger directory. Then I made a backup copy of the registry and searched the registry for the keyword vRanger and deleted all references. After that I restarted the server and then I was able to reinstall the vRanger application (that was my original goal)

share|improve this answer

This solution worked for me: https://support.quest.com/Search/SolutionDetail.aspx?id=SOL76817&category=Solutions&SKB=1 First uninstall the Catalog Manager, then Uninstall vRanger.

share|improve this answer
    
While the link you provide may contain the answer to the question, it is better to post the relative information here. –  Linger Nov 9 '12 at 15:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.