Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

During the step User and Group Management in LDAP installation I wrote the following command

sudo ldapadduser george example

and got this error

Cannot resolve group example to gid : not found

share|improve this question
1  
Please, correct your English. Also, please share your configs (/etc/nsswitch.conf, ldap configs) and your previous steps. I have no idea what is "d step User and Group Management" –  rvs Mar 17 '11 at 9:16
1  
i was trying to create a user –  akb.zak Mar 17 '11 at 9:31

1 Answer 1

You tried to add user george to the group example but this group doesn't exist (yet). See what groups exist or use the command ldapaddgroup example first (this should report an error if the group example already exists).

share|improve this answer
    
you r right. an error "Error adding group example to LDAP" –  akb.zak Mar 17 '11 at 9:50
    
i tried it.what more to do ???? –  akb.zak Mar 18 '11 at 3:29
    
Enhance your question with more infos. I.e. what tutorial did you follow to install LDAP? –  Sven Mar 18 '11 at 10:59
    

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.