Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to ftp to a solaris 10 server. The connection is getting refused saying 420 Maximum Login limit reached. But I am sure no other connection is made to that server.

I tried restarting the server and i still get the same. Any idea on what may be the problem here?

Thanks in advance for your suggestions.

share|improve this question
Does anything seem to leap out of /etc/ftpaccess or /etc/ftpd/ftpaccess? –  Decado Mar 18 '11 at 6:40
Strange. I can't reproduce that by setting a limit in /etc/ftpd/ftpaccess. I get a response code 530 if the limit is exceeded. Maybe someone has added a custom message? –  JOTN Mar 18 '11 at 15:35
"ftp" is not secure and may not be allowed on this server, try to use sftp instead. –  user75337 Mar 22 '11 at 21:19
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.