Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a client running Windows Server 2008 R2 on several servers. One of the servers is also running SharePoint 3.0 and my client has created a web folder to map to. I can map to the web folder from all Server 2008 R2 boxes that have the WebDAV client (part of Desktop Experience feature) installed, except for the server the folder resides on.

When I attempt to map to the web folder on the server which the folder resides, I am repeatedly prompted to enter my credentials. I am using the same account that I used to map the web folder on the other servers. I have also tried mapping from the command line and receive 'Access Denied'

What may be causing the problem? I would think that if I can map to the drive from one server, I should be able to map the drive from the rest as long as the WebDAV client is installed, especially on the server where the folder is located.

Jesse

share|improve this question
    
is the hostname you are using the same as the server's actual host name? if server's computer name is \\server01 are you using server01/webdavfolder or some other hostname alias? –  Bret Fisher Mar 18 '11 at 15:14
    
Sounds like the double hop issue. Are you using integrated auth and are both servers members of the same domain? Make sure IE is set to pass credentials to the server. –  BoxerBucks Mar 18 '11 at 17:04

1 Answer 1

Have you tried this command?

net use W: /USER:

maybe the difference could be about /USER parameter.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.