Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

The system is windows 2008 R2, with Exchange 2010 SP1 installed.

I am receiving the following event log application error:


event 10, WMI

Event filter with query "SELECT * FROM __InstanceModificationEvent

WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.


I am having a hard time solving this error, and figuring out exactly what problem this error may cause

any help is appreciated, thanks

share|improve this question
add comment

3 Answers

up vote 1 down vote accepted

This KB article seems to be the answer to your issue: http://support.microsoft.com/kb/950375

share|improve this answer
    
thanks, appreciate it again hyppy. –  Jeff Mar 21 '11 at 17:12
add comment

Good place to start.

share|improve this answer
    
yes i have researched it and read a lot about it - but everything i was reading was for vista mostly - SO i wasn't sure if it was the same scenario for a server with exchange. thanks –  Jeff Mar 21 '11 at 17:13
    
I assume you have downloaded and installed all the updates and fixes from Microsoft Update? –  Vick Vega Mar 21 '11 at 17:14
    
yes - everything is updated and current –  Jeff Mar 21 '11 at 17:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.