Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I can't seem to get some Windows 7 machines to prevent active but idle Remote Desktop connections from timing out.

I've changed all of the local group policy settings on my test machine under

Computer Configuration
 Admin Templates
  Windows Components
   Remote Desktop Session Host
    Session Time Limits

To disabled and I still get time outs of active but idle sessions.

Is there any where else I need to make changes?

share|improve this question
    
Windows 7 is not a Remote Desktop Session Host so I don't believe those settings aren't going to have any bearing. –  joeqwerty Mar 22 '11 at 16:42
    
Is this computer part of a domain? If so have you checked the GPOs that apply to that machine/User. Also in AD there are remote settings that apply to this. –  Campo Mar 22 '11 at 19:16
add comment

1 Answer

up vote 2 down vote accepted

Push Start > then type "Local Security Policy"

Inside the Local Secuirty Policy Snap in

Security settings > Security Options > Microsoft Network Server: Amount of idle time required before suspending session

Default is 15 minutes.

share|improve this answer
2  
this setting is for SMB session not RDP –  user103951 Dec 13 '11 at 10:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.