Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

QNAP's technical support will not answer, we're trying to get in. Any ideas?

share|improve this question
    
Define "will not answer" please –  Chopper3 Mar 22 '11 at 18:47
    
will not answer phone –  Sally Mar 22 '11 at 18:49
    
You're right, I just tried them (909-595-2819 ext.185), terrible voicemail dude, sorry no idea about the problem though. Makes me want never to buy their stuff. –  Chopper3 Mar 22 '11 at 19:34

2 Answers 2

up vote 2 down vote accepted

Our company uses QNAPs for our client backups, and I've had at least 3 have the same problem when they fill up.

Pull the drives, reset the unit. Restore defaults and plug the drives in when it asks you to setup the drives. DO NOT INITIALIZE THE DRIVES. Ignore the message about the data being erased before it starts to do its setup. Once the unit is back up it should show the volumes and you should be able to delete the files.

share|improve this answer

Have you tried sshing into it? Last time I used a QNAP this worked OK, and if you can get in through ssh you should be able to free up some space.

If that doesn't work, and you don't mind voiding a warranty, you could pull the thing open and move the system disk into another machine, mount it there, and clear up free space. I haven't done this, so I don't know if there is a disk you can relocate or not.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.