Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a HP ProLiant DL380 G7 server which sent me an email that's got me worried.

The system has detected the following event:

SNMP Trap:      9006

Date time:      03/19/2011  11:47:46 PM
Computer:       DC1.domain.local
Source:         Server Agents
Type:           Error
Category:       (4)

Description:
A 'Remote Insight Board Interface Error' trap signifies that the Compaq Remote Insight Board has detected a controller interface error.

Details:
None

I looked at my event log and I have a corresponding log in the Event Viewer. I also looked back a bit further and found the following 2 events have happened 3 or 4 times since the beginning of the year.

Log Name:      System
Source:        hpqilo3
Date:          19/03/2011 07:06:00
Event ID:      78
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      DC1.domain.local
Description:
The ProLiant Monitor Service is unable to communicate with HP ProLiant iLO 3 Management Controller.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="hpqilo3" />
    <EventID Qualifiers="16642">78</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-03-19T07:06:00.000000000Z" />
    <EventRecordID>7147</EventRecordID>
    <Channel>System</Channel>
    <Computer>DC1.domain.local</Computer>
    <Security />
  </System>
  <EventData>
  </EventData>
</Event>



Log Name:      System
Source:        hpqilo3
Date:          19/03/2011 07:06:20
Event ID:      79
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      DC1.domain.local
Description:
The ProLiant Monitor Service is now able to communicate with HP ProLiant iLO 3 Management Controller. 
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="hpqilo3" />
    <EventID Qualifiers="16642">79</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-03-19T07:06:20.000000000Z" />
    <EventRecordID>7148</EventRecordID>
    <Channel>System</Channel>
    <Computer>DC1.domain.local</Computer>
    <Security />
  </System>
  <EventData>
  </EventData>
</Event>

First of all, I notice there is a firmware update available. Do you think this will help me out or is the iLO board (which is on the motherboard right?) or motherboard faulty?

share|improve this question
    
I have found that HP tends to be pretty bad about publishing problems with iLO, but if you call and give them the error code they will tell you all about it and how to fix it. Definitely try updating the firmware first though. –  Chris S Mar 23 '11 at 17:24
    
    
From the link above: "Added firmware to the CD for the following supported options: Integrated Lights Out 3 (iLO 3)" –  pauska Mar 23 '11 at 17:35

2 Answers 2

up vote 6 down vote accepted

It may help you but this is a simple bug probably due to the still-pretty-new iLO v3 code, basically update - hope if fixes it - if not ignore and/or report to HP.

share|improve this answer

Chopper answered as I was typing but yes update, see if it fixes, if not call HP

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.