Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I would like to limit the traffic to 2 Mbit for several IP addresses. With the following configuration, will each IP be limited to 2 Mbit or is it all IP addresses combined?

Configuration:

access-list 100 remark cust_1
access-list 100 permit ip any host 192.168.1.10
access-list 100 permit ip host 192.168.1.10 any
access-list 100 remark cust_2
access-list 100 permit ip any host 172.16.23.2
access-list 100 permit ip host 172.16.23.2 any
access-list 100 remark cust_3
access-list 100 permit ip any host 10.10.10.75
access-list 100 permit ip host 10.10.10.75 any


class-map match-all cust_2M
  match access-group 100

policy-map Limit
  class cust_2M
    police aggregate cust_2M-limit

mls qos aggregate-policer cust_2M-limit 2048000 300000 exceed-action drop

interface FastEthernet0/1
service-policy input Limit
share|improve this question

1 Answer 1

up vote 0 down vote accepted

All IP Addresses will have a combined limit of 2Mbit

share|improve this answer
    
Right. My solution will clearly not work as intended then. The problem I'm facing is that the policy-map is limited to 8 classes, and I have many IP's that I would like to limit. If you know how to do this, please write a comment. I will accept this answer as solved within a week either way, since you answered my original question. –  jman Mar 28 '11 at 9:06
    
My new thread: serverfault.com/questions/252674/… –  jman Apr 5 '11 at 9:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.