Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I use windows 7 64 bit + xampp 1.74 (apache) You can see in this picture:

http://www.pixhost.org/show/2206/6438394_capture.png

all that files is on localhost. it takes 5s to response. i checked Localhost response very slow, why? but it can't resolve this matter.

share|improve this question

1 Answer 1

Can you check the same with Firefox and Firebug if you have there the same problems?

  • try to diable ipv6
  • check the hosts file and print the lines for localhost here
  • check apache.conf set the HostnameLookups Off
share|improve this answer
    
i disabled ipv6 and edit host file, but still remain matter.hostnameLooups default is OFF , i dont edit it.httpd.apache.org/docs/2.0/mod/core.html#HostnameLookups –  meotimdihia Mar 28 '11 at 11:00
    
i checked with firefox , firebug, it has same problem, too. –  meotimdihia Mar 28 '11 at 20:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.