Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm not feeling the best, so I'm remoting in to work with a VPN. However, it gobbles out all outgoing connections, which means putty sessions and internet usage don't work when the VPN is connected (because it goes through the VPN instead of my local internet.)

Is there a way I can force my connections to go through my local router instead of through the VPN connection? On a winxp box at the moment.

On the bright side, that means I can't let SO distract me while I'm working, so maybe I should let it stay this way!!

Thanks!

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

You have to setup your PC to not use the VPN gateway as the default gateway. Here's Microsoft's help on the matter

http://support.microsoft.com/kb/317025

share|improve this answer
add comment

Since you didn't list your VPN client this may or may not be an option, but you can enable local network access. I had this same issue you had with a Cisco IPSec VPN connection.

share|improve this answer
    
It's a Palo Alto Networks VPN. –  corsiKa Mar 30 '11 at 16:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.