Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've completed the setup of BES Express on our Windows 2003 SBS Server running Exchange. When Accessing the Web based admin control panel, however, I am getting a 404 error page not found. I've tried it with localhost, the ip, as well as the FQDN but still no joy. Does anyone know what the problem could be?

share|improve this question
Is there anything in the logs when you trying to restart BES services? – Vick Vega Apr 5 '11 at 20:37

If the 404 title (on the browsers top blue (XP) or transparent(Win7) bar) doesn't say

JBossWeb/2.0.0.GA_CP - Error reported

You have another IIS program running on port 80. If you have installed IIS on this server, disable it and reboot. BB v5.x uses TomCat6 as its web engine.

If it isn't this, make a copy of your database file and everything in:

C:\Program Files (x86)\Research In Motion

and reinstall install your latest BB service pack.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.