Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Most of the servers I RDP to support cut-and-paste file transfer (from my Win7 64 machine). One does not, and I can't figure out what configuration step is missing.

I followed the steps outlined here:

http://support.microsoft.com/kb/313292

but do not see the local file system on the remote server (or vice versa for that matter), and I cannot cut and paste files from the local to the remote system.

If I try to cut and paste from the remote system to the local one, I get the error

Cannot copy FILENAME: Windows cannot find '%1!ls!'. Check the spelling and try again, or try searching for the item by clicking the Start button and then clicking Search.

The remote server is Windows Server 2003 Standard Edition.

share|improve this question
    
Hi Eric. I am also having this problem for some time. Wondering if you managed to solve this problem? –  Jake Feb 21 '12 at 7:04
    
If you open an explorer window on the remote server and enter \\tsclient\c\ as the path, does it enumerate your local hard drive? If so there may be some other issue, otherwise its certainly a config problem. –  Brent Pabst Jun 6 '12 at 12:49

1 Answer 1

Assuming there is no RDP policy setting preventing you from connecting the local drives to an RDP session, on the client (before you connect) go into the option/local resources and ensure the drive(s) is/are enabled. On the Win 7 client you will need to click the "More" button to see the drives option.

share|improve this answer
    
Did that per the link in my post. Where would I check policy settings on the remote server? –  Eric J. Apr 1 '11 at 4:41
    
@EricJ. I believe that's set in the Terminal Server Manager MMC plugin. –  wfaulk May 5 '12 at 1:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.