Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

On a 2008 R2 server we have shared configuration set and also IPv4 Restrictions, however the restrictions don't seem to work if shared configuration is on. I have only found this issue elsewhere online at http://forums.iis.net/p/1162818/1977556.aspx (after a considerable time searching).

I was wondering if anyone is able to point me in the direction of anything official to back this up or if anyone has any further information on it. Or is it just a case of an undocumented "feature" of IIS?!

share|improve this question

1 Answer 1

I read through the link you posted and the answer by 'abadon' at '04-05-2011, 2:49 AM' (EST I assume, per my settings) suggests that it was a configuration issue during the install. Possibly the installer incorrectly allowed installing feature while shared configuration was enabled.

Did you try uninstalling, turning off shared configuration, installing on the nodes separately, and then re-enabling shared configuration? According to Abodon's comment, it sounds like he confirmed that it works correctly with shared configuration once he resolved the install issue.

The install issue is probably from one of the nodes not having all dependencies registered correctly.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.