Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Last night I installed sp1 onto this server. It took forever and when it finished it wanted to reboot. I said okay and when it came back up I logged in with my domain account and the login is stuck on "Setting up personalized settings for: Windows Desktop Update". I logged out of my account and tried the domain administrator. Same thing. Even left it overnight just hoping that it was being slow.

When I ended the task for the personalized settings the machine just sat there and didn't finish booting.

This machine hosts our dynamics database and a fileshare. Both of which are working fine for the users this morning. It's just the local machine login that seems to be affected here.

What can I do to resolve this? Just to clarify here i've not actually completed a reboot since the service pack was added.

share|improve this question
up vote 0 down vote accepted

After ending the task, you could try starting explorer from task manager (File... New Task (Run) and enter explorer in the box.

share|improve this answer
Hi Chris, I stopped the "personalized settings" task and it brought down explorer with it. So I ran a new explorer process as you suggested. This just resulted in the personalized settings task trying to run again and getting stuck. I was able to get services.msc to run for me and I used that to stop the Windows Update service. I then killed the personalized settings task once more and started a new explorer process. This time, it worked. I guess something in the windows update service running was causing my issues. Thanks for your suggestion! – TWood Apr 5 '11 at 16:48
HTH. Thanks for adding the extra detail - you never know when someone will need to know it! – Chris Apr 5 '11 at 17:50

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.