Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had installed SQL Server 2008 R2, the installation was succesful. But I can't open the Management Studio because this error is shown: Package 'Microsoft SQL Management Studio Package' failed to load. I'm using Windows 7 Professional SP1 32 bits. Any idea? Thanks.

share|improve this question
Have you tried rerunning the installer? – squillman Apr 5 '11 at 21:44

First check your shortcut, make sure it's C:\program files... and not \computername\C$\program...

Second try a reinstall via: start /wait :\setup.exe /qb REINSTALL=SQL_Tools90 REINSTALLMODE=OMUS

If thats not the issue have you changed any .Net permissions? Have you tried reverting them back?

share|improve this answer

Just delete (rename) registry key: HKEY_CURRENT_USER\Software\Microsoft\Microsoft SQL Server

via (

share|improve this answer
Omg... It was 2011 post. How it apperars 'modified' now and comes to top? – Sergey Jun 18 at 8:29

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.