Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I connect to PHPMyAdmin remotely on a Centos server using my local PC via Firefox. Usually it's fine but today it's really slow (2 minutes to load a page), sometimes timing out.

Other connections to the server are fine. The SSH command line is as fast as ever as is the GNOME dekstop over SSH. In fact on the GNOME desktop I can run PHPMyAdmin locally from its browser and it's as quick as ever (which is a solution to the problem of course).

I've checked the various log files and seen nothing unusual, I've logged into the MySQL command line and the database is running fine without any slowing what so ever.

So it just seems to be slow when I access PHPMyAdmin on the server from the browser on my remote PC (I've tried IE and Firefox, both are slow). Has anyone experienced this or have any ideas what the issue could be.

Connecting via CLI through tunnel works OK - problem is in phpMyAdmin for sure.

Cheers

share|improve this question
    
have you looked at your apache processes? –  sreimer Apr 7 '11 at 14:14
    
When you use ssh tunnels there isn't hostname lookup, is it? First end of tunnel is localhost:XXXX, no name resolution is needed. –  user79598 Apr 26 '11 at 23:24

1 Answer 1

You may want to check your nameservers on the system, and your Apache config to perhaps disable Hostname lookups, they tend to slow things down if badly configured.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.