Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.
  • Server environment: Windows Server 2003 R2
  • Clients: Windows XP SP3 with Internet Explorer 6
  • Change management: Conservative

We are planning a phased implementation of IE 8.

The problem is, in our testbed, Inetres.adm for IE8 deploys the proxy and bypass settings properly. Our production environment is using the IE 6 version of the Inetres.adm file. New IE 8 implementations do not pick up the proxy and bypass settings from our existing GPO.

I dont understand why - The settings are updated in the same registry key as our IE 6 installation. Before we implement the newer inetres.adm in our production environment, we'd like to understand why the older one is not doing the job - If there is a problem, we'd like to understand the differences so that we can fix it.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

We had a problem like that when we wanted to change our proxy setting in IE8 via GPO after a change in our network architecture.

We tried changing registry, exporting setting of a IE8 correctly configured to a gpo and it still didnt work.

The solution we used was by GPO :

User configuration > Windows Setting > Internet Explorer Maintenance > Connection

We had to change Automatic Browser configuration and Proxy settings.

As i understand it. IE configuration is a User configuration and it must be changed for every user. Maybe if you configure a profile and then copy that profile to default the settings for IE8 will stick for everyone. ( profile copy : easy for xp , harder for w7)

share|improve this answer
    
Thanks! I will try this and report back –  RobW Jun 17 '11 at 0:59
    
Thanks for the input! –  RobW Jul 12 '11 at 19:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.