Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

i got this problem when the PC has just start up (from off state) after the user logged in (including mine, which has a domain admin privilege) the policy is not applying on the first time i logged in and it needs to be logged on twice before I see the policy run including my map drives. I noticed that during the first login my IP network icon on the lower right side on the system tray is obtaining an IP address. is there a way the workstation will get an IP address before the user log in from the policy.

share|improve this question
    
what is your DHCP server? did you check settings on your switch? –  alexm Apr 15 '11 at 6:08
    
are you connecting to wireless network or wired? –  kalyan Apr 15 '11 at 6:18
    
Check the error log, you should see something from Group Policy –  Garrett Apr 15 '11 at 6:40
    
have you tried a tcpdump (ports 67 and 68 for DHCP) to see what is happening with the signaling when a computer is sending a DHCP request? –  MaQleod Apr 15 '11 at 6:54

2 Answers 2

The easiest way to fix this is to give the machine a static IP

Otherwise I suspect there is a network problem, can you try pinging google.com and your gateway and post these results?

share|improve this answer

I would do two things:

  1. Enable portfast on the switch ports that are connected to hosts.

  2. Enable the "Always wait for the network at computer startup and logon" Group Policy setting in the GPO that applies to the client machines.

share|improve this answer
    
I think I overlook on the issue, dhcp seems to be working fine as per checking yesterday, it seems to be a replication link problem on the dfs. thank you guys for the help. –  user77153 Apr 18 '11 at 23:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.